<!DOCTYPE html>
<html lang="en-US" class="no-js">
    <head>
        <meta charset="UTF-8" />
        <!--[if IE]>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
        <![endif]-->

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thisweekinpalestine.com/xmlrpc.php" />
        <meta property="og:image" content="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-820x1024.png" />
    <meta property="og:image:width" content="960" />
    <meta property="og:image:height" content="547" />


    <style>.post-33337 .entry-title{color: }</style>
    <meta property="og:title" content="Morcos Nassar Palace, Bethlehem" />
    <meta property="og:type" content="article" />
    <meta property="og:description" content="" />
    <meta property="og:url" content="https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/"/>
    <meta property="og:site_name" content="This Week in Palestine" />

		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	        <link rel="stylesheet" type="text/css" href="https://thisweekinpalestine.com/wp-content/themes/multinews/css/print.css" media="print" />
    		<link rel="shortcut icon" href="https://thisweekinpalestine.com/wp-content/uploads/2021/01/favicon.png" />
			<link rel="apple-touch-icon" href="https://thisweekinpalestine.com/wp-content/uploads/2021/03/sher-ok.jpg" />
	<title>Morcos Nassar Palace, Bethlehem &#8211; This Week in Palestine</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Feed" href="https://thisweekinpalestine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Comments Feed" href="https://thisweekinpalestine.com/comments/feed/" />
<style>.post-33337 .entry-title{color: }</style><link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Morcos Nassar Palace, Bethlehem Comments Feed" href="https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thisweekinpalestine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='layerslider-css'  href='https://thisweekinpalestine.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://thisweekinpalestine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://thisweekinpalestine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dg-grid-css-css'  href='https://thisweekinpalestine.com/wp-content/plugins/dynamic-menu-manager/duogeek/inc/dg-grid.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://thisweekinpalestine.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/css/reset.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/styles/twentytwenty.css?ver=3.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://thisweekinpalestine.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.8.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://thisweekinpalestine.com/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgeo-mn-style-css'  href='https://thisweekinpalestine.com/wp-content/plugins/geodirectory-multinews/css/geo.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://thisweekinpalestine.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='multinews-style-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/css/main.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='plugins-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/css/plugins.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/css/media.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/framework/woocommerce/woocommerce.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-responsive-css'  href='https://thisweekinpalestine.com/wp-content/themes/multinews/framework/woocommerce/woocommerce-media.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://thisweekinpalestine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='redux-google-fonts-mom_options-css'  href='https://fonts.googleapis.com/css?family=Archivo+Narrow%3A700&#038;subset=latin&#038;ver=1667930529' type='text/css' media='all' />
<link rel='stylesheet' id='wlm3_frontend_css-css'  href='https://thisweekinpalestine.com/wp-content/plugins/wishlist-member/ui/css/frontend.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.8.4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.8.4'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.8.4'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.8.3'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/thisweekinpalestine.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.8.0'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/thisweekinpalestine.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/thisweekinpalestine.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.9'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SFVC_DATA = {"ajax_url":"https:\/\/thisweekinpalestine.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/thisweekinpalestine.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/search-filter-wpb-pb/js/vc-frontend-search-filter.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/themes/multinews/framework/woocommerce/woocommerce.js?ver=5.4.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.8.4 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />
<!-- LayerSlider updates and docs at: https://layerslider.kreaturamedia.com -->
<link rel='https://api.w.org/' href='https://thisweekinpalestine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisweekinpalestine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisweekinpalestine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.8.0" />
<link rel="canonical" href="https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/" />
<link rel='shortlink' href='https://thisweekinpalestine.com/?p=33337' />
<link rel="alternate" type="application/json+oembed" href="https://thisweekinpalestine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisweekinpalestine.com%2Fmorcos-nassar-palace-bethlehem%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thisweekinpalestine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisweekinpalestine.com%2Fmorcos-nassar-palace-bethlehem%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZF3V0CQZ6D"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'G-ZF3V0CQZ6D');
		</script>

	
<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_jerusalem .event-title, .mc-main .mc_jerusalem .event-title a { background: #ffbd23 !important; color: #000000 !important; }
.mc-main .mc_jerusalem .event-title a:hover, .mc-main .mc_jerusalem .event-title a:focus { background: #fff056 !important;}
.mc-main .mc_ramallah .event-title, .mc-main .mc_ramallah .event-title a { background: #ff8e8e !important; color: #000000 !important; }
.mc-main .mc_ramallah .event-title a:hover, .mc-main .mc_ramallah .event-title a:focus { background: #ffc1c1 !important;}
.mc-main .mc_bethlehem .event-title, .mc-main .mc_bethlehem .event-title a { background: #aa71e2 !important; color: #000000 !important; }
.mc-main .mc_bethlehem .event-title a:hover, .mc-main .mc_bethlehem .event-title a:focus { background: #dda4ff !important;}
.mc-main .mc_international .event-title, .mc-main .mc_international .event-title a { background: #9ad66f !important; color: #000000 !important; }
.mc-main .mc_international .event-title a:hover, .mc-main .mc_international .event-title a:focus { background: #cdffa2 !important;}
.mc-main .mc_intercity .event-title, .mc-main .mc_intercity .event-title a { background: #848484 !important; color: #000000 !important; }
.mc-main .mc_intercity .event-title a:hover, .mc-main .mc_intercity .event-title a:focus { background: #b7b7b7 !important;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_jerusalem: #ffbd23; --category-mc_ramallah: #ff8e8e; --category-mc_bethlehem: #aa71e2; --category-mc_international: #9ad66f; --category-mc_intercity: #848484; }
-->
</style><!-- Running WishList Member v3.9.7524 -->
<style type='text/css'>
/* CSS Code for the Registration Form */

/* The Main Registration Form Table */
.wpm_registration{
	clear:both;
	padding:0;
	margin:10px 0;
}
.wpm_registration td{
	text-align:left;
}
/*CSS for Existing Members Login Table*/
.wpm_existing{
	clear:both;
	padding:0;
	margin:10px 0;
}
/* CSS for Registration Error Messages */
p.wpm_err{
	color:#f00;
	font-weight:bold;
}

/* CSS for custom message sent to registration url */
p.wlm_reg_msg_external {
	border: 2px dotted #aaaaaa;
	padding: 10px;
	background: #fff;
	color: #000;
}

/* CSS Code for the Registration Instructions Box */

/* The Main Instructions Box */
div#wlmreginstructions{
	background:#ffffdd;
	border:1px solid #ff0000;
	padding:0 1em 1em 1em;
	margin:0 auto 1em auto;
	font-size:1em;
	width:450px;
	color:#333333;
}

/* Links displayed in the Instructions Box */
#wlmreginstructions a{
	color:#0000ff;
	text-decoration:underline;
}

/* Numbered Bullets in the Instructions Box */
#wlmreginstructions ol{
	margin:0 0 0 1em;
	padding:0 0 0 1em;
	list-style:decimal;
	background:none;
}

/* Each Bullet Entry */
#wlmreginstructions li{
	margin:0;
	padding:0;
	background:none;
}


/* The Main Widget Enclosure */
.WishListMember_Widget{ }


/* The Main Login Merge Code Enclosure */
.WishListMember_LoginMergeCode{ }
</style>	<script type="text/javascript">
	jQuery(document).ready(function($) {
		if ( $( ".geodir_full_page" ).length ) {
			if ($.trim($('.geodir_full_page').html()) === ''){
				$('.geodir_full_page').css({ 'display': 'none'});
			}
		}
	});
	</script>
	<!--[if lt IE 9]>
	<script src="https://thisweekinpalestine.com/wp-content/themes/multinews/framework/helpers/js/html5.js"></script>
	<script src="https://thisweekinpalestine.com/wp-content/themes/multinews/framework/helpers/js/IE9.js"></script>
	<![endif]-->
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<meta name="generator" content="Powered by Slider Revolution 5.4.8.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){									
						try{ e.c=jQuery(e.c);var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;
							if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
						}catch(d){console.log("Failure at Presize of Slider:"+d)}						
					};</script>
<style type="text/css" title="dynamic-css" class="options-output">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</style>	<style type="text/css" class="multinews-custom-dynamic-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
        <body class="post-template-default single single-post postid-33337 single-format-standard theme-multinews woocommerce-no-js wpgeo-mn left-sidebar one_side_bar_layout singular hst1 fade-imgs-in-appear sticky_navigation_on no-post-format-icons open_images_in_lightbox responsive_enabled wp_gallery_lightbox_on multinews-2.6.5 mom-body wpb-js-composer js-comp-ver-6.5.0 vc_responsive" role="article" itemscope="" itemtype="http://schema.org/Article">
        	<!--[if lt IE 7]>
            <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
        <![endif]-->
    	                <div class="wrap_every_thing">
        <div class="fixed_wrap fixed clearfix"><!--fixed layout-->
            <div class="wrap clearfix"><!--wrap-->
                <header class="header"><!--Header-->
                <div id="header-wrapper"><!-- header wrap -->
                				<div class="top-bar"><!--topbar-->
    <div class="inner"><!--inner-->

                <style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><ul id="menu-top-menu" class="top-menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-depth-0"><a href="https://thisweekinpalestine.com/">Home<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://thisweekinpalestine.com/about-us/">About us<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://thisweekinpalestine.com/contact-us/">Contact US<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-31917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-depth-0"><a href="https://thisweekinpalestine.com/archive/">Archive<span class="menu_bl" style="background:#ffffff;"></span></a></li>
<li id="menu-item-26269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/special-issues/">Special Issues<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-26270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/subscribe/">Subscribe<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-29822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/product/donate/">Donate<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-22992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/wp-login.php">Log In<span class="menu_bl" style="background:;"></span></a></li>
</ul>    <div class="mom_visibility_device device-top-menu-wrap mobile-menu">
      <div class="top-menu-holder"><i class="fa-icon-align-justify mh-icon"></i></div>
     </div>

    
<div class="top-bar-right">
    <ul class="top-social-icon">
	      <li class="facebook"><a href="https://www.facebook.com/ThisWeekInPalestine" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/TWIPMagazine" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCw-9gSzeuweG1JFa4gaacyQ" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-instagram" href="https://www.instagram.com/thisweekinpalestine/" target="_blank"><i class="momizat-icon-instagram"></i></a></li>        </ul>
</div>

        </div><!--inner-->
    </div><!--topbar-->

                    <div class="header-wrap"><!--header content-->
                        <div class="inner"><!--inner-->
                        	    <div class="logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
        
                <img class="print-logo" itemprop="logo" src="https://thisweekinpalestine.com/wp-content/uploads/2021/01/Logo-TWiP-HD.png" width="319" height="162" alt="This Week in Palestine"/> 
                 
        <a href="https://thisweekinpalestine.com" itemprop="url" title="This Week in Palestine">
                		<img itemprop="logo" src="https://thisweekinpalestine.com/wp-content/uploads/2021/01/Logo-TWiP-HD.png" alt="This Week in Palestine"/>  
                
        		
        		        			<img itemprop="logo" class="mom_retina_logo" src="https://thisweekinpalestine.com/wp-content/uploads/2021/01/Logo-TWiP-HD.png" alt="This Week in Palestine" />
        				        </a>
         

        <meta itemprop="name" content="This Week in Palestine">
    </div>
                
    <div class="header-banner">
				<script type="text/javascript">
		jQuery(document).ready(function($) {
			jQuery('.ads-rotator-id-191 .mom-ads-inner').imagesLoaded( function() {
			jQuery('.ads-rotator-id-191 .mom-ads-inner').boxSlider({
				autoScroll: true,
				timeout: 7000,
				speed: 800,
				effect: 'scrollVert3d',
				pauseOnHover: true,
				next:'.ads-rotator-id-191 .adr-next',
				prev: '.ads-rotator-id-191 .adr-prev'
				
			});
		});

		});
	</script>
		<div class="mom-ads-wrap  ">
	<div class="mom-ads ads-layout-rotator ads-rotator-id-191" style="width:600px; height:65px;">
		<div class="mom-ads-inner">
		
				<div class="mom-ad" data-id="28103" style="width:600px; height:65px; ">
					<a href="https://bop.ps/ar/personal/accounts/savings" target="_blank"><img class="appear" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/banner-bop-scaled.jpg" alt="<style>.post-33337 .entry-title{color: }</style>295" width="600" height="65"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="28103" style="width:600px; height:65px; ">
					<a href="https://www.undp.org/papp" target="_blank"><img class="appear" src="https://thisweekinpalestine.com/wp-content/uploads/2022/09/undp1.png" alt="<style>.post-33337 .entry-title{color: }</style>295" width="600" height="65"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="28103" style="width:600px; height:65px; ">
					<a href="https://fb.watch/d5V8ski5KB/" target="_blank"><img class="appear" src="https://thisweekinpalestine.com/wp-content/uploads/2022/07/banner-this-week-in-palestine.png" alt="<style>.post-33337 .entry-title{color: }</style>295" width="600" height="65"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="28103" style="width:600px; height:65px; ">
					<a href="http://www.lana.ps/" target="_blank"><img class="appear" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/Nov2022_Banner.jpg" alt="<style>.post-33337 .entry-title{color: }</style>295" width="600" height="65"></a>
		 	</div><!--mom ad-->
					<div class="mom-ad" data-id="28103" style="width:600px; height:65px; ">
					<a href="https://www.undp.org/papp" target="_blank"><img class="appear" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/November-Banner.png" alt="<style>.post-33337 .entry-title{color: }</style>295" width="600" height="65"></a>
		 	</div><!--mom ad-->
		</div>
	</div>	<!--Mom ads-->
	</div>
    </div>
                        </div><!--inner-->
                    </div><!--header content-->
                </div><!-- header wrap -->

				<nav id="navigation" class="navigation  dd-effect-slide " data-sticky_logo="https://thisweekinpalestine.com/wp-content/uploads/2020/11/thk-logo.png" data-sticky_logo_width="143" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><!--Navigation-->
<div class="inner"><!--inner-->
	<a href="https://thisweekinpalestine.com" class="sticky_logo"><img src="https://thisweekinpalestine.com/wp-content/uploads/2020/11/thk-logo.png" alt="This Week in Palestine" width="143" height="34"></a>
    		<style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><ul id="menu-295-november-2022" class="main-menu main-default-menu"><li id="menu-item-33373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/295-november-2022/">#295 november 2022<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-33374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/articles-295/">Articles<span class="menu_bl" style="background:#069de8;"></span></a></li>
<li id="menu-item-33375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/limelight-295/">Limelight<span class="menu_bl" style="background:#07dd0b;"></span></a></li>
<li id="menu-item-33376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/reviews-295/">Reviews<span class="menu_bl" style="background:#ed6534;"></span></a></li>
<li id="menu-item-33377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/events/">Events<span class="menu_bl" style="background:#d83169;"></span></a></li>
</ul>        
         <div class="mom_visibility_device device-menu-wrap">
            <div class="device-menu-holder">
                <i class="momizat-icon-paragraph-justify2 mh-icon"></i> <span class="the_menu_holder_area"><i class="dmh-icon"></i>Menu</span><i class="mh-caret"></i>
            </div>
        <style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><ul id="menu-295-november-2023" class="device-menu"><li id="menu-item-33373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/295-november-2022/">#295 november 2022<span class="menu_bl" style="background:;"></span></a></li>
<li id="menu-item-33374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/articles-295/">Articles<span class="menu_bl" style="background:#069de8;"></span></a></li>
<li id="menu-item-33375" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/limelight-295/">Limelight<span class="menu_bl" style="background:#07dd0b;"></span></a></li>
<li id="menu-item-33376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/reviews-295/">Reviews<span class="menu_bl" style="background:#ed6534;"></span></a></li>
<li id="menu-item-33377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-depth-0"><a href="https://thisweekinpalestine.com/events/">Events<span class="menu_bl" style="background:#d83169;"></span></a></li>
</ul>        </div>
        <div class="clear"></div>
</div><!--inner-->
</nav><!--Navigation-->
                
            </header><!--Header-->
                         


<div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-240x300.png">
    <meta itemprop="width" content="300">
    <meta itemprop="height" content="300">
  </div>
  <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/"/>

  <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
      <meta itemprop="url" content="https://thisweekinpalestine.com/wp-content/uploads/2021/01/Logo-TWiP-HD.png">
      <meta itemprop="width" content="319">
      <meta itemprop="height" content="162">
    </div>
        <meta itemprop="name" content="This Week in Palestine">
  </div>
  <meta itemprop="datePublished" content="2022-11-05T19:08:15+01:00"/>
  <meta itemprop="dateModified" content="2022-11-07T19:05:30+01:00"/>

				                <div class="main-container"><!--container-->

                                                                                
					                    <div class="main-left"><!--Main Left-->
                    	<div class="main-content" role="main"><!--Main Content-->
                                                <div class="site-content page-wrap">
                                <article id="post-33337" class="post-33337 post type-post status-publish format-standard has-post-thumbnail category-articles tag-845 tag-articles295" data-id="33337">
                                                                        <header>
                                        <h1 itemprop="headline" class="entry-title"><style>.post-33337 .entry-title{color: }</style>Morcos Nassar Palace, Bethlehem</h1>
                                        <h2 class="mom-sub-title">A Unique Guesthouse Run by People with Intellectual Disabilities</h2>                                        <div class="entry-post-meta">
	                    </div>                                          <div class="top-share-icons">
</div>


                                    </header>
                                    
                                    <div class="entry-content clearfix">

                                        
                                        					                                                <style>.post-33337 .entry-title{color: }</style><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><span style="font-size: 19px; font-family: verdana, geneva;">By Issam Juha and Saeda Manoli </span></p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p>Culture is the way of life passed on through generations in a society. As Palestine has been host to many societies and cultures in the course of its history, it offers a particularly rich diversity of cultural heritage. This heritage boosts the cultural standing of Palestinian identity and offers development opportunities for economic growth. Cultural heritage tourism has great potential for contributing to this, offering great values and fortunes. Many cities in Palestine have significant (world) heritage sites that make them important tourist destinations.</p>
<p><figure id="attachment_33426" class="wp-caption alignnone" style="width: 240px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A.png"><img class="wp-image-33426 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-240x300.png" alt="" width="240" height="300" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-240x300.png 240w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-820x1024.png 820w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-768x959.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-300x374.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A.png 1181w" sizes="(max-width: 240px) 100vw, 240px" /></a><figcaption class="wp-caption-text">Stairs lead to the main entrance of Ma&#8217;an lil-Hayat Boutique Hotel.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div>
<p>Bethlehem is one of the most prominent Palestinian cities and has invested in its heritage through the implementation of many restoration and rehabilitation projects. The Bethlehem 2000 Project, implemented between 1997 and 2000, is one example of the exceptional initiatives that were carried out to protect heritage sites and create a more attractive destination for tourists. Its initiatives included updating the city’s infrastructure and emphasizing the significance of important cultural sites. The Center for Cultural Heritage Preservation (CCHP) is continuing this mission through its work on the rehabilitation of traditional buildings and sites. The center has restored several buildings in Bethlehem and adapted them for reuse by turning them into handcraft centers, visitor centers, and guesthouses. All these projects have helped increase Bethlehem’s appeal among both the local community and international visitors who can now better enjoy the built-up cultural heritage of Bethlehem. One of the significant renovation projects recently completed by CCHP is the palace of Morcos Nassar.</p>
<p>Located in Bethlehem’s Anatreh Quarter and offering views of Shahin Valley and Hindaza Mountain, the palace has three levels and a total space of 540 square meters. It was built between 1899 and 1910, designed by the talented and famous first architect in Palestine, Morcos Nassar, who served as a Jerusalem City engineer at the beginning of the twentieth century and designed and built several significant mansions in Bethlehem and Jerusalem during this period. For 50 years, the palace served as a residential building for Nassar’s family. The building adapts the vernacular architecture building typology, the Liwan House, which consists of large halls on every floor, displaying valuable objects. The large hall, <em>liwan</em>, is connected to the main entrances and to the staircase, providing a linear circulation among the adjacent rooms. The architecture concept is based on the simple repetition of rooms along both sides of the <em>liwan</em>.</p>
<p><figure id="attachment_33427" class="wp-caption alignnone" style="width: 300px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B.png"><img class="wp-image-33427 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-300x200.png" alt="" width="300" height="200" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-300x200.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-768x513.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-274x183.png 274w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-80x54.png 80w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-130x87.png 130w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-359x240.png 359w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-85x57.png 85w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-546x365.png 546w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-165x109.png 165w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-347x233.png 347w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-112x75.png 112w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-179x120.png 179w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-170x113.png 170w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-81x55.png 81w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B-765x510.png 765w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-B.png 845w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Young people with disabilities are taking care of tidying a bedroom inside Ma&#8217;an lil-Hayat Boutique Hotel.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div><br />
<figure id="attachment_33429" class="wp-caption alignnone" style="width: 300px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C.png"><img class="wp-image-33429 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-300x200.png" alt="" width="300" height="200" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-300x200.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-768x513.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-274x183.png 274w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-80x54.png 80w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-130x87.png 130w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-359x240.png 359w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-85x57.png 85w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-546x365.png 546w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-165x109.png 165w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-347x233.png 347w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-112x75.png 112w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-179x120.png 179w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-170x113.png 170w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-81x55.png 81w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C-765x510.png 765w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-C.png 845w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Young people with disabilities are setting the table for guests in the dining room at Ma&#8217;an lil-Hayat Boutique Hotel.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div>
<p>Nassar Palace is considered to be one of the first buildings in Bethlehem that witnessed a development in construction techniques. It was built in two phases. Phase one included building the basement and ground floor, using local white hard (<em>eheesheh</em>) stone. The first floor was built in phase two, using local red (<em>layyeb</em>) stone. Its distinctive exterior and interior design features prominent decorated balconies and artistic stone elements. The interior walls and ceilings were enriched with colorful oil paintings that indicate the family’s wealth and power, showing landscapes, hunting activities, fruits, angels, and animals. The palace openings are longitudinal, topped by arches and surrounded by simple stone frames. The inner ceiling of the basement floor has a traditional cross vault form, and the tiles are made of old, traditional stone. The ceiling of the ground and first floors is made of flat concrete slabs, and the tiles show traditional stone carpets.</p>
<p><figure id="attachment_33431" class="wp-caption alignnone" style="width: 300px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D.png"><img class="wp-image-33431 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-300x200.png" alt="" width="300" height="200" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-300x200.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-768x512.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-274x183.png 274w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-80x54.png 80w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-130x87.png 130w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-359x240.png 359w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-85x57.png 85w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-546x365.png 546w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-165x109.png 165w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-347x233.png 347w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-112x75.png 112w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-179x120.png 179w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-170x113.png 170w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-81x55.png 81w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D-765x510.png 765w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-D.png 814w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Eastern elevation of the Morcos Nassar building, showing the steel and glass external elevator.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div>
<p>In 2012, the building was purchased by the organization Ma’an lil-Hayat (Together for Life)/L’Arche Bethlehem. Ma’an lil-Hayat aims to bring together people with and without intellectual disabilities through structured creative activities and celebration. It works towards a stronger integration of people with an intellectual disability in society. CCHP in cooperation with Riwaq restored the building so that it can be used for activities. In parallel, CCHP rehabilitated the stairway leading to the site, adopting it for the use of small vehicles and providing the beneficiaries of the organization with comfortable access to the site. A new elevator was installed to ensure access to all floors of the building for the beneficiaries, utilizing a reversible construction design with a steel frame and glass facades. Thus, the building is well adapted to be used by people with special needs while maintaining its aesthetic and heritage value. In 2021, Ma’an lil-Hayat commissioned CCHP to readapt the historic Marcos Nassar Palace as a boutique hotel.</p>
<p><figure id="attachment_33432" class="wp-caption alignnone" style="width: 300px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E.png"><img class="wp-image-33432 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E-300x280.png" alt="" width="300" height="280" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E-300x280.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E-1024x956.png 1024w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E-768x717.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-E.png 1453w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">The large hall, liwan, inside Ma&#8217;an lil-Hayat Boutique Hotel, connecting the rooms and the main stairs.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div>
<p>CCHP has a proven record of accomplishment in renovating heritage buildings and repurposing them for innovative new uses. They benefit the cultural heritage experience in the Bethlehem area and appeal to local residents and tourists alike. Previous projects include the renovation of Dar Al-Sabbagh for the adoptive reuse by the Diaspora Research and Study Centre, the renovation of the Hosh Abu Jarour Icon School, and the restoration of Hosh Al-Syrian Guesthouse, now a high-end guesthouse in the old city of Bethlehem. In 2017, CCHP completed the rehabilitation of the Dar Sababa and Ishaq building that now serves fair trade artisans. In the same year, the restoration and adaptive reuse project for Dar Awwad in Beit Sahour was completed, transforming it into a visitor information center.</p>
<p><figure id="attachment_33433" class="wp-caption alignnone" style="width: 300px"><a href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F.png"><img class="wp-image-33433 size-medium" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-300x200.png" alt="" width="300" height="200" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-300x200.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-1024x682.png 1024w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-768x512.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-1536x1023.png 1536w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-274x183.png 274w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-80x54.png 80w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-130x87.png 130w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-359x240.png 359w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-85x57.png 85w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-546x365.png 546w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-165x109.png 165w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-347x233.png 347w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-112x75.png 112w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-179x120.png 179w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-170x113.png 170w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-81x55.png 81w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F-765x510.png 765w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-F.png 1636w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">The interior ceilings enriched with colorful oil paintings.</figcaption></figure><br />
<div class="clear" style="height:5px;"></div>
<p>The rehabilitation of Morcos Nassar Palace that took place between 2021 and 2022 was considered a challenge for CCHP in terms of finding a balance between preserving the original characteristics and authenticity of the building and adapting it for the current use. The project is remarkable for its contribution to cultural heritage tourism in Bethlehem because it not only preserved a building known for its significant historical and architectural value but also was renovated in a way that it now offers a unique experience for visitors who wish to stay in the historic town of Bethlehem. Moreover, the choice to stay at the Ma’an lil-Hayat Boutique Hotel reflects the guests’ interest in contributing to Palestinian social responsibility and demonstrates a beautiful example of responsible tourism that contributes to the integration of a group that is marginalized in society. As members of the staff of the boutique hotel, people with intellectual disabilities not only help run the hotel, receive international guests, and generate their own income, they are also actively taking care of an historic building.</p>
<p>Tourists and visitors staying in the hotel enjoy a unique experience not only in the building’s historic atmosphere but also through the opportunity to interact with the local Palestinian community, in particular, a part of the community that would perhaps otherwise remain entirely invisible.</p>
<p>The hotel opened in the summer of 2022, and the appreciation for this unique guesthouse is reflected in the ratings that guests have given their stay on booking.com, awarding the hotel with a score of 9.5 out of 10 and choosing the description “exceptional.” Guests praise the beauty and comfort of the hotel, its Palestinian breakfast, and the friendly hospitality of the staff.</p>
<p>Heritage tourism is one of the fastest growing industries in the world and often brings with it a multitude of political and ethical issues as well as logistical problems relating to over-visitation and congestion. Moreover, minorities and local populations are frequently excluded from profiting from large-scale heritage tourism. The restoration and repurposing of the Morcos Nassar Palace in Bethlehem is an important example that shows that it is possible to create a high-end visitor’s experience for tourists through cultural heritage that truly benefits the local community.</p>
<hr />
<p>All photos were taken by the CCHP team.</p>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_btn3-container vc_btn3-inline" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-rounded vc_btn3-style-modern vc_btn3-color-juicy-pink" href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005.pdf" title="">View PDF</a></div></div></div></div></div>
<div class="pp-multiple-authors-wrapper multiple-authors-target-the-content pp-multiple-authors-layout-boxed">
            <h2 class="widget-title">Authors</h2>
    
    <ul>
                    <li class="author_index_1">
                <div>
                                            <img alt='' src='https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-Saeda-Manoli.png' srcset='https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-Saeda-Manoli.png' class='multiple_authors_guest_author_avatar avatar' height='80' width='80'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://thisweekinpalestine.com/author/saeda-manoli/" class="author url fn" rel="author">Saeda Manoli</a>
                    </div>
                                            <p class="multiple-authors-description">Saeda Manoli, an architect at the Centre for Cultural Heritage Preservation, has 20 years of experience in the fields of design and supervision. Saeda has been responsible for several rehabilitation projects that aim to revitalize Bethlehem.</p>
                                        
                    <p class="multiple-authors-links">
                        <a href="https://thisweekinpalestine.com/author/saeda-manoli/">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
                    <li class="author_index_2">
                <div>
                                            <img alt='' src='https://thisweekinpalestine.com/wp-content/uploads/2022/01/005-A.png' srcset='https://thisweekinpalestine.com/wp-content/uploads/2022/01/005-A.png' class='multiple_authors_guest_author_avatar avatar' height='80' width='80'/>
                                    </div>
                <div>
                    <div class="multiple-authors-name">
                        <a href="https://thisweekinpalestine.com/author/issam-juha/" class="author url fn" rel="author">Issam Juha</a>
                    </div>
                                            <p class="multiple-authors-description">Issam Juha is the director of the Centre for Cultural Heritage Preservation and a former deputy mayor of Bethlehem. An architect with a master’s degree in world heritage studies, Issam has been responsible for several rehabilitation projects that aim to revitalize Bethlehem’s Star Street, among them Dar Al Sabagh.</p>
                                        
                    <p class="multiple-authors-links">
                        <a href="https://thisweekinpalestine.com/author/issam-juha/">
                            <span>View all posts</span>
                        </a>

                        
                                            </p>
                </div>
            </li>
            </ul>
</div>
                                        					                                            <div class="clearfix"></div>
                                    </div>
                                </article>
                                <div class="clear"></div>

                                
                                

                                <style>.post-33337 .entry-title{color: }</style><style>.post-33337 .entry-title{color: }</style><script>
    jQuery(document).ready(function($) {
        var url = 'https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/';
        				        // linkedin
        jQuery.getJSON(
	    'http://www.linkedin.com/countserv/count/share?format=jsonp&url='+url+'&callback=?',
            function (data) {

                //console.log(data.count);
                $('.share-linkedin .count').text(data.count);
            }
        );
        		        // Pintrest
        jQuery.getJSON(
	    'http://api.pinterest.com/v1/urls/count.json?url='+url+'&callback=?',
            function (data) {
                //console.log(data.count);
                $('.share-pin .count').text(data.count);
            }
        );
            });


</script>
		<div class="mom-share-post">
		        <h4>share</h4>
		        <div class="mom-share-buttons">
		            			                <a href="#" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/', 'Share This', 'menubar=no,toolbar=no,resizable=no,scrollbars=no, width=600,height=455');" class="share-facebook"><i class="enotype-icon-facebook"></i><span class="count">0</span></a>
                  
		                		                <a href="#" onclick="window.open('http://twitter.com/share?text=Morcos Nassar Palace, Bethlehem&url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/', 'Post this On twitter', 'menubar=no,toolbar=no,resizable=no,scrollbars=no,width=600,height=455');" class="share-twitter"><i class="momizat-icon-twitter"></i><span class="count"></span></a>
		                		                		                <a href="#" onclick="window.open('https://plus.google.com/share?url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/', 'Share', 'width=600,height=455');" class="share-google"><i class="momizat-icon-google-plus"></i><span class="count">0</span></a>
		                                        <style>.post-33337 .entry-title{color: }</style><!-- WhatsApp Share Button for WordPress: http://peadig.com/wordpress-plugins/whatsapp-share-button/ --><a href="whatsapp://send?text=Morcos Nassar Palace, Bethlehem - https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/" data-action="share/whatsapp/share" class="wabtn"><i class="fa-icon-whatsapp"></i></a>		                		                <a href="#" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/&title=<style>.post-33337 .entry-title{color: }</style>Morcos Nassar Palace, Bethlehem&source=https://thisweekinpalestine.com', 'Share This', 'width=600,height=455');" class="share-linkedin"><i class="fa-icon-linkedin"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://pinterest.com/pin/create/bookmarklet/?media=https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-240x300.png&amp;url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/&amp;is_video=false&amp;description=Morcos Nassar Palace, Bethlehem', 'Share this', 'width=600,height=455');" class="share-pin"><i class="enotype-icon-pinterest"></i><span class="count">0</span></a>
		                		                		                <a href="#" onclick="window.open('http://vkontakte.ru/share.php?url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/&title=<style>.post-33337 .entry-title{color: }</style>Morcos Nassar Palace, Bethlehem&image=https://thisweekinpalestine.com/wp-content/uploads/2022/11/295-005-A-820x1024.png&description=', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-vk"></i></a>
		                		                		                <a href="#" onclick="window.open('https://www.xing.com/social_plugins/share?url=https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/&wtmc=XING;&sc_p=xing-share', 'Share this', 'width=600,height=455');" class="share-vk"><i class="fa-icon-xing"></i></a>
		                		                		                <a href="mailto:?subject=<style>.post-33337 .entry-title{color: }</style>Morcos Nassar Palace, Bethlehem&body=<style>.post-33337 .entry-title{color: }</style>%5Bvc_row%5D%5Bvc_column%5D%5Bvc_column_text%5DBy+Issam+Juha+and+Saeda+Manoli+%5B%2Fvc_column_text%5D%5B%2Fvc_column%5D%5B%2Fvc_row%5D%5Bvc_row%5D%5Bvc_column%5D%5Bvc_column_text%5DCulture+is+the+way+of : https://thisweekinpalestine.com/morcos-nassar-palace-bethlehem/" class="share-email"><i class="dashicons dashicons-email-alt"></i></a>
		                		                		                <a href="javascript:window.print()" rel="nofollow" class="share-email"><i class="brankic-icon-printer"></i></a>
		                		        </div>
		        <!--
<a href="#" class="sh_arrow"><span>More</span><br>
		            <i class="icon-double-angle-down"></i>
		        </a>
-->
		</div>

                                
                                
                                
                                
<section id="comments" class="post-section-box">

	
			
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><header class="post-section-title"><h2>Leave a Reply</h2></header> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/morcos-nassar-palace-bethlehem/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisweekinpalestine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment..." name="comment" cols="45" rows="8" aria-required="true"></textarea></p><input id="author" name="author" type="text" placeholder="Your Name (required):" value="" aria-required='true' />
<input id="email" name="email" type="text" placeholder="Email (required):" value="" aria-required='true' />
<input id="url" name="url" type="text" placeholder="Website:" value="" />
<div class="anr_captcha_field"><div id="anr_captcha_field_1" class="anr_captcha_field_div"></div></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
</section><!-- #comments .comments-area -->                                					        
                            </div>

                                            </div><!--Main Content-->
                    	                    </div><!--Main left-->
                    <aside class="sidebar sws2" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><!--sidebar-->
    <div id="epx-vcse-widget-33378" class="widget ERROPiX\VCSE\Widget"><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs vc_col-has-fill"><div class="vc_column-inner vc_custom_1611596586006"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1667919983342">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/flip-295-november-2022/" target="_self" class="vc_single_image-wrapper vc_box_shadow  vc_box_border_grey"><img width="1412" height="2730" src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip.png" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip.png 1412w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-155x300.png 155w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-530x1024.png 530w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-768x1485.png 768w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-794x1536.png 794w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-1059x2048.png 1059w, https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-300x580.png 300w" sizes="(max-width: 1412px) 100vw, 1412px" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 13px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg vc_hidden-md vc_col-has-fill"><div class="vc_column-inner vc_custom_1611596592966"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1667920006744">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/flip-295-november-2022/" target="_self" class="vc_single_image-wrapper vc_box_shadow  vc_box_border_grey"><img class="vc_single_image-img " src="https://thisweekinpalestine.com/wp-content/uploads/2022/11/cover-Flip-220x425.png" width="220" height="425" alt="cover Flip" title="cover Flip" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 13px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1611512458988"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1611484083639  vc_custom_1611484083639" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div class="wpb_text_column wpb_content_element  vc_custom_1611491693783" >
		<div class="wpb_wrapper">
			<p style="text-align: left;"><span style="color: #666666; font-family: Archivo Narrow;"><strong>This month&#8217;s issue</strong></span></p>

		</div>
	</div>

	<div class="wpb_text_column wpb_content_element  vc_custom_1667920039912" >
		<div class="wpb_wrapper">
			<p><span style="color: #a51216; font-family: Archivo Narrow;"><span style="font-size: 24px;"><b>Cultural Tourism</b></span></span></p>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 5px"><span class="vc_empty_space_inner"></span></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1611500925713"><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey vc_custom_1611491957636  vc_custom_1611491957636" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503958:hover{color: #666666;background-color: #ffffff;border: none;background-position: 100% 0;}</style><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503958{color: #666666;border: none;background-color: #ffffff;background-image: -webkit-linear-gradient(left, #ffffff 0%, #ffffff 50%,#ffffff 100%);background-image: linear-gradient(to right, #ffffff 0%, #ffffff 50%,#ffffff 100%);-webkit-transition: all .2s ease-in-out;transition: all .2s ease-in-out;background-size: 200% 100%;}</style><div class="vc_btn3-container vc_btn3-left vc_custom_1667929216667" ><a data-vc-gradient-1="#ffffff" data-vc-gradient-2="#ffffff" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-gradient-custom vc_btn3-icon-left vc_btn-gradient-btn-6370a55503958" href="https://thisweekinpalestine.com/wp-content/uploads/2022/11/Nov-2022-295.pdf" title=""><i class="vc_btn3-icon fas fa-download"></i> Download Issue</a></div><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503a7a:hover{color: #666666;background-color: #ffffff;border: none;background-position: 100% 0;}</style><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503a7a{color: #666666;border: none;background-color: #ffffff;background-image: -webkit-linear-gradient(left, #ffffff 0%, #ffffff 50%,#ffffff 100%);background-image: linear-gradient(to right, #ffffff 0%, #ffffff 50%,#ffffff 100%);-webkit-transition: all .2s ease-in-out;transition: all .2s ease-in-out;background-size: 200% 100%;}</style><div class="vc_btn3-container vc_btn3-left vc_custom_1667920076121" ><a data-vc-gradient-1="#ffffff" data-vc-gradient-2="#ffffff" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-gradient-custom vc_btn3-icon-left vc_btn-gradient-btn-6370a55503a7a" href="https://thisweekinpalestine.com/twip-cover-295/" title=""><i class="vc_btn3-icon fab fa-cc-discover"></i> Cover</a></div><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503b5f:hover{color: #666666;background-color: #ffffff;border: none;background-position: 100% 0;}</style><style>.vc_btn3-style-gradient-custom.vc_btn-gradient-btn-6370a55503b5f{color: #666666;border: none;background-color: #ffffff;background-image: -webkit-linear-gradient(left, #ffffff 0%, #ffffff 50%,#ffffff 100%);background-image: linear-gradient(to right, #ffffff 0%, #ffffff 50%,#ffffff 100%);-webkit-transition: all .2s ease-in-out;transition: all .2s ease-in-out;background-size: 200% 100%;}</style><div class="vc_btn3-container vc_btn3-left vc_custom_1667920094093" ><a data-vc-gradient-1="#ffffff" data-vc-gradient-2="#ffffff" class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-gradient-custom vc_btn3-icon-left vc_btn-gradient-btn-6370a55503b5f" href="https://thisweekinpalestine.com/table-of-contents-november-2022-295/" title=""><i class="vc_btn3-icon fas fa-th-list"></i> Table of Contents</a></div><div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1660065086313">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/archive/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="679" height="443" src="https://thisweekinpalestine.com/wp-content/uploads/2022/08/ARCHIVE-BANNER.png" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/08/ARCHIVE-BANNER.png 679w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/ARCHIVE-BANNER-300x196.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/ARCHIVE-BANNER-165x109.png 165w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/ARCHIVE-BANNER-179x116.png 179w" sizes="(max-width: 679px) 100vw, 679px" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1660065127408">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/subscribe/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1232" height="463" src="https://thisweekinpalestine.com/wp-content/uploads/2022/08/Subscribe-2.png" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/08/Subscribe-2.png 1232w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/Subscribe-2-300x113.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/Subscribe-2-1024x385.png 1024w, https://thisweekinpalestine.com/wp-content/uploads/2022/08/Subscribe-2-768x289.png 768w" sizes="(max-width: 1232px) 100vw, 1232px" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1643992159722">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/product/donate/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="1111" height="1061" src="https://thisweekinpalestine.com/wp-content/uploads/2022/02/Support.jpg" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/02/Support.jpg 1111w, https://thisweekinpalestine.com/wp-content/uploads/2022/02/Support-300x286.jpg 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/02/Support-1024x978.jpg 1024w, https://thisweekinpalestine.com/wp-content/uploads/2022/02/Support-768x733.jpg 768w" sizes="(max-width: 1111px) 100vw, 1111px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs vc_col-has-fill"><div class="vc_column-inner vc_custom_1611511595268"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 10px"><span class="vc_empty_space_inner"></span></div><div  class="vc_wp_search wpb_content_element"><div class="widget widget_search"><div class="search-box">
    <form role="search" method="get" class="search-form mom-search-form" action="https://thisweekinpalestine.com">
            <input type="search" class="search-field sf" value="Search" name="s" title="Search for:" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';">
    <button type="submit" class="search-submit" value="Search"></button>
        </form>
</div></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_col-has-fill"><div class="vc_column-inner vc_custom_1611500925713"><div class="wpb_wrapper">
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1612114337309">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="http://www.filistinashabab.com/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="998" height="624" src="https://thisweekinpalestine.com/wp-content/uploads/2021/01/FA.png" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2021/01/FA.png 998w, https://thisweekinpalestine.com/wp-content/uploads/2021/01/FA-300x188.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2021/01/FA-768x480.png 768w" sizes="(max-width: 998px) 100vw, 998px" /></a>
		</figure>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid vc_custom_1611054006916 vc_row-has-fill"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-sm vc_hidden-xs vc_col-has-fill"><div class="vc_column-inner vc_custom_1611510875027"><div class="wpb_wrapper"><div class="vc_empty_space"   style="height: 15px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_left  vc_custom_1647108935327">
		
		<figure class="wpb_wrapper vc_figure">
			<a href="https://thisweekinpalestine.com/thobe/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="657" height="657" src="https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113.png" class="vc_single_image-img attachment-full" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113.png 657w, https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113-300x300.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113-150x150.png 150w, https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113-450x450.png 450w, https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113-36x36.png 36w, https://thisweekinpalestine.com/wp-content/uploads/2022/03/Banner-thobe-1-e1647108777113-100x100.png 100w" sizes="(max-width: 657px) 100vw, 657px" /></a>
		</figure>
	</div>
<div class="vc_empty_space"   style="height: 200px"><span class="vc_empty_space_inner"></span></div>
	<div  class="wpb_single_image wpb_content_element vc_align_center  vc_custom_1611500465953">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="85" src="https://thisweekinpalestine.com/wp-content/uploads/2021/01/pd-t1-300x85.png" class="vc_single_image-img attachment-medium" alt="" srcset="https://thisweekinpalestine.com/wp-content/uploads/2021/01/pd-t1-300x85.png 300w, https://thisweekinpalestine.com/wp-content/uploads/2021/01/pd-t1.png 769w" sizes="(max-width: 300px) 100vw, 300px" /></div>
		</figure>
	</div>
</div></div></div></div>
</div></aside><!--sidebar-->
                                    </div><!--container-->

            </div><!--wrap-->
                                            
            
            
                        <div class="footer-bottom" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
                <div class="inner">
                    <div class="alignright">


                        
                                                <ul class="footer-bottom-social">
                                <li class="facebook"><a href="https://www.facebook.com/ThisWeekInPalestine" target="_blank"></a></li>
        <li class="twitter"><a href="https://twitter.com/TWIPMagazine" target="_blank"></a></li>
        <li class="youtube"><a href="https://www.youtube.com/channel/UCw-9gSzeuweG1JFa4gaacyQ" target="_blank"></a></li>
    <li ><a class="vector_icon" rel="momizat-icon-instagram" href="https://www.instagram.com/thisweekinpalestine/" target="_blank"><i class="momizat-icon-instagram"></i></a></li>                        </ul>
                                            </div>
                    <div class="alignleft">

                                                <div class="footer-logo">
                            <a itemprop="url" href="https://thisweekinpalestine.com">
                                                            <img src="https://thisweekinpalestine.com/wp-content/uploads/2020/11/TWIP-homepage-logo-beta_50-ok.png" width="150" height="50" alt="This Week in Palestine">
                                                        </a>
                        </div>
                        
                        <div class="copyrights">Copyright © 2021 Powered By Thisweekinpalestine</div>

                    </div>
                </div>
            </div>
                        <a class="toup" href="#"><i class="enotype-icon-arrow-up6"></i></a>        </div><!--fixed layout-->
    </div> <!-- wrap every thing -->
                    <script type="text/javascript">
                jQuery(function($) {
                    function equalHeight(group) {
                        tallest = 0;
                        group.each(function() {
                            thisHeight = $(this).height();
                            if(thisHeight > tallest) {
                                tallest = thisHeight;
                            }
                        });
                        group.height(tallest);
                    }

                    equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));

                    $(window).resize(function() {
                        equalHeight($(".dg-grid-shortcode .dg_grid-shortcode-col"));
                    });
                });
            </script>
            <style type="text/css">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</style><script type="text/html" id="wpb-modifications"></script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	<link rel='stylesheet' id='multiple-authors-widget-css-css'  href='https://thisweekinpalestine.com/wp-content/plugins/publishpress-authors/src/assets/css/multiple-authors-widget.css?ver=3.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://thisweekinpalestine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://thisweekinpalestine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/wishlist-member/ui/js/frontend.js?ver=3.9.7524'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://thisweekinpalestine.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script type='text/javascript'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/url.min.js?ver=b7106409bea2c78aabddc45249f7c1fc'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/hooks.min.js?ver=552e55b6e60db2edbd9073097f2686f7'></script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/dist/api-fetch.min.js?ver=b437dd9d1118e698b1b85961e759bf03'></script>
<script type='text/javascript'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://thisweekinpalestine.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "8d8e09a9e0" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://thisweekinpalestine.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8b7a95e5b31378a687cbf13de3472c62","fragment_name":"wc_fragments_8b7a95e5b31378a687cbf13de3472c62","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/thisweekinpalestine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/wpcf7-redirect/build/js/wpcf7-redirect-frontend-script.js?ver=1.1'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var momAjaxL = {"url":"https:\/\/thisweekinpalestine.com\/wp-admin\/admin-ajax.php","nonce":"583621d697","success":"Check your email to complete subscription","error":"Already subscribed","error2":"Email invalid","nomore":"No More Posts","homeUrl":"https:\/\/thisweekinpalestine.com","viewAll":"View All Results","noResults":"Sorry, no posts matched your criteria","postid":"33337"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/themes/multinews/js/main.js?ver=1.0'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/themes/multinews/js/plugins.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = {"ajax":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=3.3.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thisweekinpalestine.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=3.3.7'></script>
			<script type="text/javascript">
				var anr_onloadCallback = function() {
					for ( var i = 0; i < document.forms.length; i++ ) {
						var form = document.forms[i];
						var captcha_div = form.querySelector( '.anr_captcha_field_div' );

						if ( null === captcha_div )
							continue;
						captcha_div.innerHTML = '';
						( function( form ) {
							var anr_captcha = grecaptcha.render( captcha_div,{
								'sitekey' : '6Lc8bU8aAAAAAM2nhXaEaMffP__vUkVyAebP89-Q',
								'size'  : 'normal',
								'theme' : 'light'
							});
							if ( typeof jQuery !== 'undefined' ) {
								jQuery( document.body ).on( 'checkout_error', function(){
									grecaptcha.reset(anr_captcha);
								});
							}
							if ( typeof wpcf7 !== 'undefined' ) {
								document.addEventListener( 'wpcf7submit', function() {
									grecaptcha.reset(anr_captcha);
								}, false );
							}
						})(form);
					}
				};
			</script>
						<script src="https://www.google.com/recaptcha/api.js?onload=anr_onloadCallback&#038;render=explicit"
				async defer>
			</script>
				
    </body>
</html>
