<!DOCTYPE html>
<!--

                    (¯`*•..•*´¯)
               (¯`*•.¸,¤°´'`°¤,¸.•*´¯)
(¯`*•.¸,¤°´'`°•.¸ThisWeekInPalestine¸.•°´'`°¤,¸.•*´¯)

███████████████████████████████████
█░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░█
█░░░█▀▀▄░░░░░░░░░░░░░░░░░░░░▄▀█░░░█
█░█▀░░▒█░░░░░░░░░░░░░░░░░░░░█░░▀█░█
█░▀▄▄▄▒▒▀▄▄▄▀▀▀▀▀▀▀▀▀▄▄░░░▄▀▒▒▄▄▀░█
█░░░░░▀▄▄▀▒░░░░░░░░░░▒▒▀▄▀░▒▄▀▓▒▒░█
█░░░░░░▄▀░░@afaneh262░░▒▀▄▄▀▓▒░░░░█
█░░░░░░█▒░░░░░░░░░░░░░░░▒█▓▓▒░░░░░█
█░░░░░░█▒░░░░░░░░░░░░░░▒▒█▓▓▓░░░░░█
█░░░░░░░█▒▄███▄░░░▄███▄▒█▀▓▓▓░░░░░█
█░░░░░░▄▀░███▓█░░░███▓▓▒▀▄▓▓░░░░░░█
█░░░░░░█░░░▒▓▀░▄█▄░▀▓▓▒░░█▓▓▓░░░░░█
█░░░░░░░▀█▄▒░░▒█▒█▒░░▒▄██▓▀▄▓░░░░░█
█░░░░░░▄▀▀▄▀▄▒░░░░▄▄▄▀▄▓▓▄▒░▀▄▄░░░█
█░░▄▄▄▀░░▄█░▓▒▓▀▓▀▓░▓░▓▒▒▒▀▄▒░░█░░█
█░█░░░▒▄█▓▓█░█▓▒▓▒▓█░█▓▓▓▒░█▒▄█▓▓░█
█░▀▀▄▒▒█▓▒░░█░▀▀▀▀▀▒█▓▓▓▒░░░▀▓▓▒░░█
█░░░▀▀▓▓▓░░░░▀▄▄▄▄▄▓▓▒░░░░░░░░░░░░█
█░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░░█
███████████████████████████████████
█▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀▀█
-->
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <meta http-equiv="X-UA-Compatible" content="IE=edge"> 
        <title>Inclusivity and Tolerance beyond Age and Gender - This Week in Palestine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://thisweekinpalestine.com/xmlrpc.php">
        <link rel="shortcut icon" href="http://thisweekinpalestine.com/wp-content/themes/twip/images/favicon.ico" type="image/x-icon">
        <link rel="icon" href="http://thisweekinpalestine.com/wp-content/themes/twip/images/favicon.ico" type="image/x-icon">
        <!--[if lt IE 9]>
            <script src="http://thisweekinpalestine.com/wp-content/themes/twip/js/html5.js"></script>
        <![endif]-->
        
<!-- This site is optimized with the Yoast SEO plugin v3.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://thisweekinpalestine.com/inclusivity-tolerance-beyond-age-gender/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inclusivity and Tolerance beyond Age and Gender - This Week in Palestine" />
<meta property="og:description" content="The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar,..." />
<meta property="og:url" content="http://thisweekinpalestine.com/inclusivity-tolerance-beyond-age-gender/" />
<meta property="og:site_name" content="This Week in Palestine" />
<meta property="article:publisher" content="https://www.facebook.com/ThisWeekInPalestine" />
<meta property="article:tag" content="229" />
<meta property="article:section" content="Articles" />
<meta property="article:published_time" content="2017-05-01T09:28:21+00:00" />
<meta property="article:modified_time" content="2017-05-01T10:52:03+00:00" />
<meta property="og:updated_time" content="2017-05-01T10:52:03+00:00" />
<meta property="og:image" content="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar,..." />
<meta name="twitter:title" content="Inclusivity and Tolerance beyond Age and Gender - This Week in Palestine" />
<meta name="twitter:site" content="@TWiP_Mag" />
<meta name="twitter:image" content="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg" />
<meta name="twitter:creator" content="@TWiP_Mag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Feed" href="http://thisweekinpalestine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Comments Feed" href="http://thisweekinpalestine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Week in Palestine &raquo; Inclusivity and Tolerance beyond Age and Gender Comments Feed" href="http://thisweekinpalestine.com/inclusivity-tolerance-beyond-age-gender/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thisweekinpalestine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.5"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thisweekinpalestine.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-style-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/css/owl.carousel.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/css/magnific-popup.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/css/chosen.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/css/tipsy.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='twip-style-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/style.css?ver=20161129' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='twip-ie-css'  href='http://thisweekinpalestine.com/wp-content/themes/twip/css/ie.css?ver=20140904' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://thisweekinpalestine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thisweekinpalestine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thisweekinpalestine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.5" />
<link rel='shortlink' href='http://thisweekinpalestine.com/?p=11823' />
<link rel="alternate" type="application/json+oembed" href="http://thisweekinpalestine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thisweekinpalestine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F&#038;format=xml" />
<!-- Custom Backgrounds CSS -->
<style type="text/css">
.latest-issue .issue-info { background: #495f88; }.site-main-before { background-image: url(http://thisweekinpalestine.com/wp-content/uploads/2017/04/May-229-2017.png); }.page-header .page-title { background: #fff url(http://thisweekinpalestine.com/wp-content/uploads/2017/04/May-229-Header.jpg) no-repeat; }.message-last-container .last-word { background: url(http://thisweekinpalestine.com/wp-content/uploads/2014/07/thelastbg1.png) left center no-repeat;}
</style>        <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-46705970-3', 'auto');
        ga('send', 'pageview');

      </script>
    </head>

    <body class="single single-post postid-11823 single-format-standard hfeed singular">
        <header id="masthead" class="site-header" role="banner">
            <div class="header-main">
                <div class="container">
                    <div class="header-parts-container clearfix">
                        <div class="header-home">
                            <a href="http://thisweekinpalestine.com/" rel="home" title="Home" class="home-logo">
                                <img src="http://thisweekinpalestine.com/wp-content/uploads/2014/07/TWIP-homepage-logo-beta.png" alt="Website Logo">
                            </a> 
                        </div>
                        <div class="header-nav-ads">
                                                            <div class="top-nav-container clearfix">
                                    <ul class="top-nav clearfix">
                                        <li>
                                            <a class="signup-link"
                                               href="http://thisweekinpalestine.com/subscribe/">
                                                Subscribe
                                            </a>
                                        </li>
                                        <li>
                                            <a class="login-link"
                                               href="#login-form-popup"
                                               data-effect="mfp-zoom-in">
                                                Log in
                                            </a>
                                        </li>
                                    </ul>
                                </div>
                                                        <div class="ads-block-home">
                                <script src="http://www.googletagservices.com/tag/js/gpt.js">
                                    googletag.pubads().definePassback('/7532/bop/twip/560x75', [560, 75]).display();
                                </script>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="header-nav">
                <div class="container clearfix">
                    <nav class="primary-navigation" role="navigation">
                        <ul id="menu-main-navigation-menu" class="sf-menu">
                            <li class="menu-item">
                                <a href="http://thisweekinpalestine.com/" title="Homepage">Homepage</a>
                            </li>
                            <li class="menu-item">
                                <a href="http://thisweekinpalestine.com/about-us/">TWIP</a>
                                <ul class="sub-menu">
                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/about-us/">About Us</a></li>
                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/contact-us/">Contact Us</a></li>
                                </ul>
                            </li>
                            <li class="menu-item">
                                <a href="http://thisweekinpalestine.com/issue-archive/">Articles</a>
                            </li>
                                                            <li class="menu-item">
                                    <a href="#">In the Limelight</a>
                                    <ul class="sub-menu" >
                                                                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/limelight/gaza-kitchen-palestinian-culinary-journey/" title="The Gaza Kitchen  A Palestinian Culinary Journey">Book of the Month</a></li>
                                                                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/limelight/typo/" title="Typo">Artist of the Month 4</a></li>
                                                                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/limelight/motaz-alaaraj/" title="Motaz Alaaraj">Artist of the Month 3</a></li>
                                                                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/limelight/mohammed-al-hawajri-2/" title="Mohammed Al Hawajri">Artist of the Month 2</a></li>
                                                                                    <li class="menu-item"><a href="http://thisweekinpalestine.com/limelight/shareef-sarhan/" title="Shareef Sarhan">Artist of the Month</a></li>
                                                                            </ul>
                                </li>
                                                        
                                                            <li class="menu-item">
                                    <a href="#">Reviews</a>
                                    <ul class="sub-menu" >
                                                                                                                                <li class="menu-item"><a href="http://thisweekinpalestine.com/review/window-on-jerusalem/" title="Window on Jerusalem">Exhibition Review</a></li>
                                                                                                                                <li class="menu-item"><a href="http://thisweekinpalestine.com/review/tell-umm-amer-saint-hilarion-monastery-gaza/" title="Tell Umm Amer (Saint Hilarion Monastery) in Gaza">Where to Go?</a></li>
                                                                            </ul>
                                </li>
                                                            <li class="menu-item">
                                <a id="closed-events-menu" href="http://thisweekinpalestine.com/event">Events</a>
                            </li>    
                            <li class="menu-item">
                                <a id="closed-directory-menu" href="http://thisweekinpalestine.com/directory">Directory</a>
                            </li>   
                        </ul>
                                            </nav>
                    <form id="search-form" role="search" action="http://thisweekinpalestine.com/" method="get">
                        <input type="submit" alt="Search" value="Search" />
                        <input type="search" name="s" placeholder="Search"/>
                    </form>
                </div>
            </div>
        </header>
        <!-- #masthead -->

        <div class="site-main">
            <div class="site-main-before"></div>
            <div class="main-content container clearfix">
    <div class="content-area">

                        <div class="page-header">
            <!--            <div class="today-events">
                            <h2 class='tevents-title'>Today's Events</h2>
                            <div class='tevents-list-container'>
                                <ul class='tevents-list'>
                                    <li><span>Kids Zone | Nemo Center,</span> Jerusalem | 15:45 P.M</li>
                                    <li><span>Guys Zone | Quds Center,</span> Quds | 15:45 P.M</li>
                                    <li><span>Girls Zone | Ramallh Center,</span> Ramallh | 15:45 P.M</li>
                                    <li><span>Young Zone | Java Center,</span> Java | 15:45 P.M</li>
                                </ul>
                            </div>
                        </div>-->
            <div class="page-title">
                <h1>Articles</h1>
            </div>
        </div>
        
        <div class="site-content single-layout-wrap clearfix" role="main">

                                            <div class="entry-container">
                                        <article id="post-11823" class="show-author-avatar post-11823 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-242">
                        <header class="entry-header clearfix">
                            <div class="author-avatar"><a href="http://thisweekinpalestine.com/author/heba-alhayek/"><img src="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Heba-Alhayek.jpg"/></a></div>                            <h1 class="entry-title title2">
                                Inclusivity and Tolerance beyond Age and Gender                            </h1>
                                                            <h2 class="entry-subtitle">
                                    Gaza’s Tech and Debate Communities                                </h2>
                                                        <div class="entry-meta">
                            <span class="entry-date">
                                <a href="http://thisweekinpalestine.com/inclusivity-tolerance-beyond-age-gender/" rel="bookmark">
                                    <time class="entry-date" datetime="2017-05-01T09:28:21+00:00">May 1, 2017</time>
                                </a>
                            </span>
                                                                    <span class="byline">
                                    <span class="author vcard">
                                        By: <a class="url fn n" href="http://thisweekinpalestine.com/author/heba-alhayek/" rel="author">Heba Alhayek</a>
                                    </span>
                                </span>
                                                            </div>
                            <div class='reading-tools'><ul><li><span class='utool'>A</span></li><li><a href='#' class='inctool'>+</a></li><li><a href='#' class='dectool'>-</a></li></ul></div>                        </header>
                        <div class="entry-content">
                                                            <p><a href="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg"><img class="alignnone wp-image-11829 size-full" src="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg" alt="Inclusivity-and-Tolerance-1" width="600" height="400" srcset="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg 600w, http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<p>The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar in this context, Gaza is setting an international example in terms of inclusivity and accessibility for its aspiring entrepreneurs. Young women, especially, have revealed a great hunger and quest to be represented among the tech and business community in Gaza – similar to any other place in the world.</p>
<p>As can be expected, many challenges have to be overcome under the current political and social circumstances; social restrictions and lack of electricity and mobility are only a few among the many challenges that entrepreneurs face in Gaza. The good news is that they have not stopped female entrepreneurs from making it happen.</p>
<p>When a call was issued for a “hackathon” focused on solving problems related to women entrepreneurs, 83 percent of responding participants were female – the highest percentage globally in the same event series. It came as a surprise even to Gaza Sky Geeks who organized the event in partnership with another start-up accelerator, AngelHack,* and it should entice some re-thinking of preconceived ideas regarding the possibility of equal participation of Gaza’s women in society and business.</p>
<p>“It’s true that my idea wasn’t one of the finalists, but the event pushed me to learn a new coding language only one night before the event. And the fact that the organizers believed in me was the reason that I believed in myself in the first place. In Gaza it is never easy to notice all the small victories that we accomplish every day. Today, and through this amazing and empowering community, it’s finally possible!” says Asma Almadhoun, the winner of the Best Developer Award in the hackathon.</p>
<p>It doesn’t stop here. The next generation of Gaza’s women is setting high expectations for a prosperous and expansive community in the coming years. Programs such as Technovation Challenge and BanaTech target girls from 10 to 17 years old, and teach them to code and to build mobile-based apps to solve real-life problems.</p>
<p>“My teacher nominated me to join the Technovation program where I was first introduced to coding. I really loved it, so I decided to continue and began to study programming on my own. As a result, I won many local prizes and joined the Gaza Challenge 3.0 boot camp,” says Zinab ElRamlawy. Her first mobile app, Fire Control, aims to reduce the number of fire accidents and the injuries that are caused by candles or electricity generators, which are used in Gaza as an alternative to the constant electricity cuts, and the lack of safety measures in the Strip.</p>
<p>&nbsp;</p>
<p><a href="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-2.jpg"><img class="alignnone wp-image-11827 size-full" src="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-2.jpg" alt="Inclusivity-and-Tolerance-2" width="600" height="400" srcset="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-2.jpg 600w, http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-2-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<p>Much more is growing in Gaza besides the tech community. Another great example is the rising advocacy for debate, which enhances dialogue both among Gazans themselves and between Gazans and the global community. The diversity that can be found here is impressive.</p>
<p>Gazans have taught themselves how to grow and expand beyond the restrictions that are being placed on their physical movement and access to the outside world. Internet and youth activities with their growing potential have opened a door that allows different belief systems and philosophes to emerge. And while the political and social situation creates all types of conversations, a space for productive and meaningful debate and dialogue is always needed.</p>
<p>Together with Basel Almadhoun, I established the first debate club in Gaza. Basel learned debate during an exchange year in the United States, and he has since passed on to me his expertise and passion. Over the course of four years, the club has developed into the Debate, Dialogue, and Discussion in Palestine initiative (DDD). Many organizations and groups have begun to adopt this culture and have helped to nurture a more open and vulnerable society. Such projects aim to reduce miscommunication and intolerance by creating a healthy socio-political environment through animating knowledge-based public discussions and debates in Gaza’s society. Thus, the aim is to spread the values of exchange of ideas, respect of each other’s opinions, and professional integrity in defending and promoting one’s own concepts in life.</p>
<p>Setting yet another example of equal opportunity, our project has maintained equal gender participation in our debate and dialogue sessions. This has opened the space for more inclusive and reasonable thinking strategies to emerge among the participants. Gaza is showing the world that similar access to this natural diversity –which we still lack today in many areas – is beyond the limitations that are imposed on us and our minds. It’s a matter of ability to adjust to it, which has proved to be completely possible.</p>
<p>“I had never stood in front of people or dared to speak publicly until I first learned how to listen to others carefully and accept who they are. It turned out that being listened to is not the most effective form of self-expression unless we first listen to other people. DDD has taught me such tolerance and has made me a better version of myself,” says Fatima Abu Hashem, one of the recent graduates of DDD.</p>
<p>&nbsp;</p>
<p><a href="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-3.jpg"><img class="alignnone size-full wp-image-11825" src="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-3.jpg" alt="Inclusivity-and-Tolerance-3" width="500" height="334" srcset="http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-3.jpg 500w, http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-3-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>&nbsp;</p>
<p>A closer look at Gaza will make you wonder how much people could achieve if they could free their minds, even as they engage in the necessary struggle. Hope, determination, and hard work are Gazans’ only bet for a better future. In a place where the unemployment rate has reached 70 percent among fresh graduates and where the education level is still one of the highest in the region, there’s a lot to change and a lot more to learn.</p>
<p>&nbsp;</p>
<p style="text-align: left;"><span style="color: #808080;"><em><strong>» Heba Alhayek i</strong>s the Mentorship Program and Communication coordinator at Gaza Sky Geeks. She also serves at the American-Middle East Network for Dialogue at Stanford University as the Regional Hub coordinator and Startup Group chair, and has been working and volunteering in various community development organizations and initiatives.</em></span></p>
<p><strong>Article photos are courtesy from the author.</strong></p>
                                                    </div>
                                            </article>
                    <div class="article-extra-actions"><a href="http://thisweekinpalestine.com/wp-content/uploads/2014/07/Inclusivity-and-Tolerance-beyond-Age-and-Gender.pdf" target="_blank" title="View PDF" class="view-pdf"></a></div><div class='back-btn-container'><a href='http://thisweekinpalestine.com/' class='back-btn'>Back To Homepage</a></div><div class="action-buttons"><ul><li><a href="http://www.facebook.com/sharer.php?s=100&p[url]=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F&p[images][0]=http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg&p[title]=Inclusivity and Tolerance beyond Age and Gender&p[summary]=

&nbsp;

The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar in this c..." original-title="Share on Facebook" target="_blank" title="Share on Facebook" rel="nofollow" class="facebook">Share on Facebook</a></li><li><a href="http://twitter.com/share?text=Inclusivity and Tolerance beyond Age and Gender&url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F" target="_blank" title="Share on Twitter" original-title="Share on Twitter" rel="nofollow" class="twitter">Share on Twitter</a></li><li><a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F&media=http://thisweekinpalestine.com/wp-content/uploads/2017/05/Inclusivity-and-Tolerance-1.jpg&description=

&nbsp;

The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar in this c..." target="_blank" original-title="Share on Pinterest" title="Share on Pinterest" rel="nofollow" class="pinterest">Share on Pinterest</a></li><li><a title="Share on Google+" rel="external" href="https://plusone.google.com/_/+1/confirm?url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F" target="_blank" rel="nofollow" original-title="Share on Google+" class="google-plus">Share on Google+</a></li><li><a title="Share on LinkedIn" rel="external" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fthisweekinpalestine.com%2Finclusivity-tolerance-beyond-age-gender%2F&title=Inclusivity and Tolerance beyond Age and Gender&summary=

&nbsp;

The women’s technology and business community in Gaza combines entities that may surprise you at first. But while expressions like crises, blockade, and war are more familiar in this c...&source=http://thisweekinpalestine.com" original-title="Share on LinkedIn" target="_blank" rel="nofollow" class="linkedin">Share on LinkedIn</a></li><li><a onclick="window.print();" title="Print"  target="_blank" original-title="Print" rel="nofollow" class="print">Print</a></li><li><a href="#tell-a-friend-form-popup" data-effect="mfp-zoom-in" title="Send via email" rel="external"  original-title="Send via email" target="_blank" rel="nofollow" class="email">Send via email</a></li><li><a href="http://thisweekinpalestine.com/wp-content/uploads/2014/07/Inclusivity-and-Tolerance-beyond-Age-and-Gender.pdf" original-title="Download Post" title="Download Post" rel="external"  target="_blank" rel="nofollow" class="download">Download Post</a></li><li><a href="#comments-container" title="Go to comments"  original-title="Go to comments" rel="nofollow" class="comments">Go to comments</a></li></ul></div>                </div>
                                        
<div class="content-sidebar">
        <div class="widget-area" role="complementary">
                                <aside id="ads-10172" class="content-ad">
                        <a class="widget-ads-link" target="_self" href="">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2016/11/Articles-Pages-Banner-4.jpg">
    </a>
                </aside>
                    </div>
</div>
        </div>

                

                        <div id="comments-container">
            
<div id="disqus_thread">
    </div>

<script type="text/javascript">
/* <![CDATA[ */
    var disqus_url = 'http://thisweekinpalestine.com/inclusivity-tolerance-beyond-age-gender/';
    var disqus_identifier = '11823 http://thisweekinpalestine.com/?p=11823';
    var disqus_container_id = 'disqus_thread';
    var disqus_domain = 'disqus.com';
    var disqus_shortname = 'thisweekinpalestine';
    var disqus_title = "Inclusivity and Tolerance beyond Age and Gender";
    var disqus_config = function () {
        var config = this; // Access to the config object
        config.language = '';

        /* Add the ability to add javascript callbacks */
        
        /*
           All currently supported events:
            * preData — fires just before we request for initial data
            * preInit - fires after we get initial data but before we load any dependencies
            * onInit  - fires when all dependencies are resolved but before dtpl template is rendered
            * afterRender - fires when template is rendered but before we show it
            * onReady - everything is done
         */

        config.callbacks.preData.push(function() {
            // clear out the container (its filled for SEO/legacy purposes)
            document.getElementById(disqus_container_id).innerHTML = '';
        });
                config.callbacks.onReady.push(function() {
            // sync comments in the background so we don't block the page
            var script = document.createElement('script');
            script.async = true;
            script.src = '?cf_action=sync_comments&post_id=11823';

            var firstScript = document.getElementsByTagName( "script" )[0];
            firstScript.parentNode.insertBefore(script, firstScript);
        });
                    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
    var DsqLocal = {
        'trackbacks': [
        ],
        'trackback_url': "http:\/\/thisweekinpalestine.com\/inclusivity-tolerance-beyond-age-gender\/trackback\/"    };
/* ]]> */
</script>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.77';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
/* ]]> */
</script>
        </div>
        
    </div>
<div class="primary-sidebar">
            <div class="latest-issue">
            <div class="issue-holder">
                                                <a href="http://thisweekinpalestine.com/wp-content/uploads/2017/04/May-229-2017.pdf"
                   target="_blank"
                   title="This Week In Palestine Magazine">
                                    <div class="issue-thmbnail">
                        <img src="http://thisweekinpalestine.com/wp-content/uploads/2017/04/TWIP-homepage-229-Cover.jpg"/>
                    </div>
                                        <div class="issue-info">Issue #229 | May 2017</div>
                </a>
            </div>
            <div class="issue-main">
                <span>This month’s issue</span>
                <span class="issue-title">What You Didn’t Know about Gaza</span>
                <span class="issue-subtitle"></span>
            </div>
            <div class="cover-forthcoming">
                                <a href="http://thisweekinpalestine.com/twip-cover/" title="Cover" class="coming-link">Cover</a> | <a href="http://thisweekinpalestine.com/coming-issues/" title="Forthcoming Issues">Forthcoming Issues</a>
            </div>
            <div class="download-link-plain">
                                    <a title="Download Issue"
                       href="http://thisweekinpalestine.com/wp-content/uploads/2017/04/May-229-2017.pdf">
                        Download Issue                    </a>
                            </div>
            <div class="table-of-contents-link">
                <a title="Table of Contents"
                   href="http://thisweekinpalestine.com/issue-archive/?issue=229">
                    Table of Contents                </a>
            </div>
        </div>
            <div class="social-links-sidebar">
        <ul class="clearfix">
            <li><a href="https://www.facebook.com/ThisWeekInPalestine" title="Facebook Page" original-title="Facebook Page" target="_blank"  class="facebook"></a></li>
            <li><a href="https://twitter.com/TWiP_Mag" title="Twitter Profile" original-title="Twitter Profile" target="_blank"  class="twitter"></a></li>
            <li><a href="http://thisweekinpalestine.com/feed/" title="RSS Link" target="_blank"  original-title="RSS Link" class="rss"></a></li>
            <li><a href="https://www.youtube.com/channel/UCw-9gSzeuweG1JFa4gaacyQ" title="Youtube Channel" original-title="Youtube Channel" target="_blank" class="youtube"></a></li>
        </ul>
    </div>
    <div class="widget-area" role="complementary">
                        <aside id="ads-379" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_self" href="http://thisweekinpalestine.com/subscribe/">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2014/08/Subscribe-to-TWiP.png">
    </a>
                </aside>
                                <aside id="ads-4127" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_self" href="http://thisweekinpalestine.com/?p=4121">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2015/02/special-issues2.gif">
    </a>
                </aside>
                                <aside id="ads-431" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_blank" href="http://bankofpalestine.com/en/exchange">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2014/08/227-inch-100-inch1.jpg">
    </a>
                </aside>
                                <aside id="ads-10843" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_blank" href="http://www.ps.undp.org/">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2017/01/This-May-2017-issue-is-sponsored-by-the-UNDPPAPP-1.jpg">
    </a>
                </aside>
                                <aside id="ads-10867" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_blank" href="http://thisweekinpalestine.com/wp-content/uploads/2014/07/Palestine-Festival.pdf">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2017/02/PALFEST-Logo-1.jpg">
    </a>
                </aside>
                                <aside id="ads-5982" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_blank" href="http://thisweekinpalestine.com/wp-content/uploads/2014/07/Bab-idDeir.pdf">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2015/09/Bab-idDeir-Gallery.jpg">
    </a>
                </aside>
                                <aside id="ads-381" class="widget widget_twip_ads">
                        <div class="video-holder">
        <p><iframe width="649" height="365" src="https://www.youtube.com/embed/CNPnOgV6r0U?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
    </div>
                </aside>
                                <aside id="ads-433" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_blank" href="http://www.filistinashabab.com/">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2014/08/shabab-Banner.jpg">
    </a>
                </aside>
                                <aside id="ads-465" class="widget widget_twip_ads">
                        <a class="widget-ads-link" target="_self" href="">
        <img class="img-responsive" src="http://thisweekinpalestine.com/wp-content/uploads/2014/07/ads7.jpg">
    </a>
                </aside>
                    </div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="footer-top">
        <div class="container clearfix">
            <div class="footer-top-txt">
                This Week In Palestine            </div>
            <div class="twip-products-container">
                        <div class="twip-products clearfix">
            <div class="twip-products-title">
                <span class="twip-txt">TWIP</span><span class="products-txt">Products</span>
            </div>
            <div class="twip-products-select">
                <select>
                    <option >Magazine</option>
                    <option value="https://www.facebook.com/ThisWeekInPalestine">TWIP Store</option><option value="https://www.facebook.com/ThisWeekInPalestine">TWIP Products</option>                </select>
            </div>
        </div>
                    </div>
            <div class="social-links">
                <ul class="clearfix">
                    <li><a href="https://www.youtube.com/channel/UCw-9gSzeuweG1JFa4gaacyQ" title="Youtube Channel" original-title="Facebook Page" target="_blank" class="youtube"></a></li>
                    <li><a href="http://thisweekinpalestine.com/feed/" title="RSS Link" target="_blank" original-title="Twitter Profile"  class="rss"></a></li>
                    <li><a href="https://twitter.com/TWiP_Mag" title="Twitter Profile" original-title="RSS Link" target="_blank"  class="twitter"></a></li>
                    <li><a href="https://www.facebook.com/ThisWeekInPalestine" title="Facebook Page" original-title="Youtube Channel" target="_blank"  class="facebook"></a></li>
                </ul>
            </div>
        </div>        
    </div>
    <div class="footer-bottom">
        <div class="container clearfix">
            <div class="logo-bottom">
                <a href="http://thisweekinpalestine.com/" rel="home" title="Home">
                    <img src="http://thisweekinpalestine.com/wp-content/uploads/2014/10/TWIP-logo-3.png" alt="Website Logo">
                </a> 
            </div>
            <div class="nav-links-bottom clearfix">
                <div class="block1">
                    <h2>Articles</h2>
                    <ul>
                                                        <li><a href="http://thisweekinpalestine.com/editor-message-229/" title="Message From the Editor">Message From the Editor</a></li>
                                                    
                                                        <li><a href="http://thisweekinpalestine.com/pride/" title="The Last Word">The Last Word</a></li>
                                                                        </ul>

                                            <h2>In the Limelight</h2>
                        <ul>
                                                            <li><a href="http://thisweekinpalestine.com/limelight/gaza-kitchen-palestinian-culinary-journey/" title="The Gaza Kitchen  A Palestinian Culinary Journey">Book of the Month</a></li>
                                                            <li><a href="http://thisweekinpalestine.com/limelight/typo/" title="Typo">Artist of the Month 4</a></li>
                                                            <li><a href="http://thisweekinpalestine.com/limelight/motaz-alaaraj/" title="Motaz Alaaraj">Artist of the Month 3</a></li>
                                                            <li><a href="http://thisweekinpalestine.com/limelight/mohammed-al-hawajri-2/" title="Mohammed Al Hawajri">Artist of the Month 2</a></li>
                                                            <li><a href="http://thisweekinpalestine.com/limelight/shareef-sarhan/" title="Shareef Sarhan">Artist of the Month</a></li>
                                                    </ul>
                                                        </div>
                <div class="block2">
                                            <h2>Reviews</h2>
                        <ul>
                                                                                            <li><a href="http://thisweekinpalestine.com/review/window-on-jerusalem/" title="Window on Jerusalem">Exhibition Review</a></li>
                                                                                            <li><a href="http://thisweekinpalestine.com/review/tell-umm-amer-saint-hilarion-monastery-gaza/" title="Tell Umm Amer (Saint Hilarion Monastery) in Gaza">Where to Go?</a></li>
                                                    </ul>
                                            <h2><a href="http://thisweekinpalestine.com/event">Events</a></h2>
                    <h2><a href="http://thisweekinpalestine.com/directory">Directory</a></h2>
                    <h2><a href="#">Maps</a></h2>
                </div>
                <div class="block3">
                    <h2><a href="http://thisweekinpalestine.com/event">Events</a></h2>
                    <h2><a href="http://thisweekinpalestine.com/subscribe/" title="Subscribe Now">Subscribe Now</a></h2>
                    <br>
                    <h2>TWIP Magazine</h2>
                    <ul>
                        <li><a href="http://thisweekinpalestine.com/twip-cover/" title="Cover">Cover</a></li>
                        <li><a href="http://thisweekinpalestine.com/coming-issues/" title="Forthcoming Issues">Forthcoming Issues</a></li>
                    </ul>
                </div>
                <div class="block4">
                    <ul class="cmenu clearfix">
                        <li><a href="http://thisweekinpalestine.com/" title="Home">Home</a></li>
                        <li><a href="http://thisweekinpalestine.com/contact-us/" title="Contact Us">Contact Us</a></li>
                        <li><a href="http://thisweekinpalestine.com/about-us/" title="About Us">About Us</a></li>
                        <li><a href="http://thisweekinpalestine.com/site-map/" title="Site Map">Site Map</a></li>
                        <li><a href="http://thisweekinpalestine.com/careers/" title="Career">Career</a></li>
                    </ul>
                    <p class="poweredbyl1">
                        © 2017 Turbo Computer &amp; Software Co.Ltd - <a href="http://turbo-design.com/" target="_blank" title="Turbo Design">Turbo Design</a>
                    </p>
                    <p class="poweredbyl2">
                        Powered By: <a href="http://concepts.ps/" target="_blank" title="Concepts Technologies">Concepts Tech.</a>
                    </p>
                    <p class="copyrights">
                        All rights reserved<br>
                        <a href="http://thisweekinpalestine.com/disclaimer/" title="Disclaimer">Disclaimer</a> | <a href="http://thisweekinpalestine.com/legal-notes/" title="Legal Notes">Legal Notes</a>
                    </p>
                </div>
            </div>
        </div>
    </div>
</footer>
<div class="popup" id="login-form-popup">
    <div class="popup-container mfp-with-anim">
        <span class="icon-style1"></span>
        <h1>Log<span>in</span></h1>
        <form method="post" action="http://thisweekinpalestine.com/login/">
            <div class="form-row"><input type="text" placeholder="Username:" name="user_login" id="user_login"/></div>
            <div class="form-row"><input type="password" placeholder="Password:" name="user_pass" id="user_pass"/></div>
            <div class="form-row"><input type="submit" value="GO" name="submit"/></div>
        </form>
        <div class="form-actions">
            <a href="http://thisweekinpalestine.com/forgot-password/"
               class="forgot">
                forgot password?
            </a>
        </div>    
        <a href="#" class="cancel-link">Cancel</a>

    </div>    
</div>   
<div class="popup" id="archive-popup">
    <div class="popup-container mfp-with-anim">
        <span class="icon-style1"></span>
        <h1>Redirection!</h1>
        <p>
            You are now being directed to our old website.
            <br> 
            Please go to the issue you need by entering the issue number or by entering the desired month and year.
            <br>
            Thank you.
        </p>
        
        <div class="form-actions">
            <a href="http://archive.thisweekinpalestine.com/" class="go-link">Go</a>
<!--            <a href="#" class="cancel-link">Cancel</a>-->
        </div>    
    </div>    
</div> 
<div class="popup" id="tell-a-friend-form-popup">
    <div class="popup-container mfp-with-anim">
        <span class="icon-style1"></span>
        <h1>Tell a <span>friend</span></h1>
        <div class="result-form"></div>
        <form action="http://thisweekinpalestine.com/wp-admin/admin-ajax.php" method="post">
            <div class="form-row"><input type="text" placeholder="Friend Name:" name="friend_name" id="friend_name"/></div>
            <div class="error-form">Please, check friend name!</div>
            <div class="form-row"><input type="text" placeholder="Friend Email:" name="friend_email" id="friend_email"/></div>
            <div class="error-form">Please, check friend email!</div>
            <div class="form-row"><input type="text" placeholder="Your Name:" id="your_name" name="your_name"/></div>
            <div class="error-form">Please, check your name!</div>
            <div class="form-row"><input type="text" placeholder="Your Email:" name="your_email" id="your_email"/></div>
            <div class="error-form">Please, check your email!</div>
            <input type="hidden" name="action" value="send_friend_mail"/>
            <input type="hidden" name="post_id" value="11823"/>
            <div class="form-row"><input type="submit" value="GO" name="submit"/></div>
        </form>
        <div class="sep"></div>
        <a href="#" class="cancel-link">Cancel</a>
    </div>    
</div>
<!--<div class="subscription-start-alert">
    <div class="container">
        <div class="title">
            This Week in Palestine’s website is now available by subscription
        </div>
        <div class="details">
            However, we are keeping the entire content open until 31 December 2016 as a free trial. Your subscription is appreciated and will sustain our 18-year project of promoting and documenting Palestine.
        </div>
        <div class="actions">
            <a href="" class="subscribe-link">Subscribe now</a> | <span class="close">Close</span>
        </div>
    </div>
</div>-->
    <script type="text/javascript">
    // <![CDATA[
        var disqus_shortname = 'thisweekinpalestine';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('rel'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) url = url[0];
                    else url = url[1]
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script'); s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
    //]]>
    </script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/thisweekinpalestine.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/jquery.magnific-popup.min.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/hoverIntent.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/superfish.min.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/chosen.jquery.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/owl.carousel.min.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/jquery.tipsy.js?ver=20140319'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-content/themes/twip/js/functions.js?ver=20161129'></script>
<script type='text/javascript' src='http://thisweekinpalestine.com/wp-includes/js/wp-embed.min.js?ver=4.6.5'></script>
</body>
</html>